0 votes

In Web Configuration, under advanced section we have set the Iddle Sessiom time out limit to 20 minutes and also the Authentication idle time out limit to 20 minutes, however when we are logged in to Admin Web Interface in a browser and if thet browser was left running without signing out and closing the browser, that session was still active after many hours.

Could you let us know how to enforce the time out limits for any web interface, means if there is no acitivty for N minutes we want that web interface to return to the Login page automatically to ask for credentials again,

In another Q&A article I was reading that Adaxes support said that there is no such possibiltiy, is that true please confirm it ? ALso if there is any other way we can enforce re-login after session times out ?

Thanks

by (70 points)

1 Answer

0 votes
by (274k points)

Hello,

I was reading that Adaxes support said that there is no such possibiltiy, is that true please confirm it ?

Yes, we confirm that it is correct.

ALso if there is any other way we can enforce re-login after session times out ?

Unfortunately, there is currently no possibility to enforce re-login or force logout from Adaxes Web Interface the way you need it.

0

Alright, Thank you !

Related questions

0 votes
1 answer

Hi all, I am trying to work out what has happened to our installation of Adaxes, as scheduled deprovisioning has not been working for quite a while. Previously it was possible ... (so I presume it is returning true 100% of the time?) Any input is appreciated!

asked Apr 21, 2022 by TheLexicon (200 points)
0 votes
1 answer

We turned on SSO using SAML logins via the Azure Active Directory to the Admin and Help Desk web portals in Adaxes. Common, Self Sevice, and a couple of other portals ... preferred. Is there a setting I am missing somewhere? Adaxes version 3.12.17215.0 Thanks

asked Mar 2, 2020 by jiambor (1.2k points)
0 votes
1 answer

Hello! I am creating a scheduled task, which in pseudocode does the following: 1st action: If account is locked AND if extensionattribute6 is empty send email to the locked account set ... of my DC's, the value is correct. How do I work around this? Thanks!

asked Aug 19, 2014 by Erlend (160 points)
0 votes
1 answer

Try to look into extending the timeout of the web interface on Adaxes

asked Jul 7, 2022 by Vish539 (330 points)
0 votes
2 answers

I've had a couple custom commands configured since 6/2023 and they've been working just fine up until recently (sometime within the past few weeks or so). Here's a general ... something obvious here. But I can't make sense of why this is suddenly an issue.

asked Mar 20 by msinger (110 points)
3,383 questions
3,082 answers
7,832 comments
545,476 users