0 votes

Hi,

We're currently running Adaxes 2016, upgrade is planned but not within the next couple of months.

As per the below KB MS are deprecating TLS 1.0 & 1.1. Does Adaxes 2016 utilise 1.2 to communicate with Office365? https://docs.microsoft.com/en-us/troubleshoot/azure/active-directory/enable-support-tls-environment

Thank you in advance. Gary

by (390 points)

1 Answer

+1 vote
by (201k points)
selected ago by
Best answer

Hello Gary,

In your version, Adaxes uses MSOL cmdlets and the cmdlets themselves determine what TLS version to use. According to Microsoft documentation if all the updates are installed, TLS 1.2 should work just fine. However, we recommend you to check this point with Microsoft support team.

0

Thanks very much for the answer, will do

Related questions

0 votes
1 answer

Hello, related to my previous question: https://www.adaxes.com/questions/10919/hi-does-adaxes-2016-use-tls-1-2 In Adaxes there is the Cloud Services section that uses Office365 ... want to make sure we've covered as much as we can. Thank you again! Gary

asked 2 days ago by gazoco (390 points)
0 votes
1 answer

If I would like to manage multiple clients, each with their own domain, do I need to have VPN to each client to access their DC?

asked Sep 25, 2020 by Reid (40 points)
0 votes
1 answer

I'm seeing this error when I run a user deprovision. It still executes the script but nobody likes errors! Run PowerShell Script 'DuoDeprovisionExport' For the user. The term ' ... running an export script in the first place for my Duo user info. ) Thanks.

asked Feb 19, 2020 by rainamaina (60 points)
0 votes
0 answers

Hello, I'm curious again... In this post: Lync Fails when Line URI is used its mentioned that because Adaxes uses PowerShell v2, and the Lync module from Microsoft ... scripts. How then, does Adaxes go about enabling and disabling users for Lync? Thanks.

asked Jan 27, 2016 by EgotisticalGiraffe (350 points)
0 votes
1 answer

Can you point me to documentation to upgrade from Adaxes 2019.2 ver 3.1.2.174230 to the current version please?

asked Jun 16, 2020 by msylvester (60 points)
2,491 questions
2,238 answers
6,010 comments
397,870 users