0 votes

Hi,

we would like to logon in the WebUI with the username. Now we have to logon with username@domain.com or domain\username.

Can we change the logon process with the "normal" username without the domainpart ?

Sorry for my english.. :oops:

Greets,

dega78

by (40 points)

1 Answer

0 votes
by (18k points)

Hello,

This functionality will be available in the next release of Adaxes that is scheduled for the end of January 2012.

0

Hi Eugene,

how we can use the "normal" username without the domainpart ?

Best Regards

dega78

0

Hello,

This functionality will be available in Adaxes 2012.1 that is scheduled for February, 2012.

0

Hi,

Now it is March, when we can use this function or use the release 2012.1 ?

Best Regards

dega78

0

Hello,

We had to shift the release date till the end of March.

0

Hi,

the Product LDAP Administrator 2012.1 is officially released, know you the Release Date for Adaxes 2012.1, wich is shift to the End of March?

Thanks a lot !

Greets

Dennis

0

Hello Dennis,

We had to shift the release date till the middle of April :(

0

Hi,

ok bad news. :(

Where are the Problems?

Greets

Dennis

0

Where are the Problems?

There are no problems, just overestimated our capabilities...

0

Hi,

ok thanks a lot.

0

Hi,

We had to shift the release date till the middle of April...

were waiting for the new Release with great interest, know you an ReleaseDate?

Thanks a lot.

Dennis

;-)

0

I'm glad to inform you that 2012.1 is going to be released today!

0

Hi,

GREAT ! :D

I´m in happily anticipating! :lol:

Thanks a lot !

Greets

Dennis

0

Hello,

Yesterday we released Adaxes 2012.1.

0

Hi,

the new version is great! Thank´s a lot!

:D

0

Hi,

the "Windows-Authentication" Login fails with Message "Format must be 'DOMAIN\user' or 'user@domain', when User tried to login with username without the domainpart. Login without the Windows Authentication is with the username successfull.

Settings are set in the WebConfig with the Standard Domain and multiple Attributes for the User. Settings in IIS are "Formular authentication" and "Windows-Authentication" activated.

Have we a mistake?

Thanks

Dennis

0

Hello,

After enabling Windows Authentication, users must be authenticated automatically without specifying username and password.
It looks like you configured Windows Authentication incorrectly.

0

Hi,

we configured the automatic Windows-Authentication wich is described in the Adaxes-Help, but the automatic Logon failed witch "permission denied". All Domain-Users have the permission to logon in WebUI.

Can you help to repair this feature with IIS 7.5 and Server 2008 R2 ?

Thanks

Dennis

;-)

0

Hello,

Please make sure that the account of the computer where the Adaxes Web Interface is installed in trusted to delegation.

Which browser do you use?

0

Hi,

we use Firefox 10, we tried serveral settings and now we´re have a functionally logon.

In the Websettings are Formbased Authentication as module. Can we configure this without the Formbased Module and set a WindowsAuthentication Modul?

Example:
<windowsAuthentication enabled="true">
<providers>
<add value="Negotiate" />
<add value="NTLM" />
</providers>
</windowsAuthentication>

0

It looks like Firefox is not configured correctly (network.negotiate-auth.trusted-uris parameter is specified, but network.negotiate-auth.delegation-uris is not). To configure Firefox do the following things:

  • In the address bar of Firefox, type about:config to display the list of current configuration options.
  • In the Filter field, type negotiate to restrict the list of options.
  • Double-click the network.negotiate-auth.trusted-uris entry to display the Enter string value dialog box.
  • Enter the name of the domain against which you want to authenticate, for example, .example.com.
  • Repeat the above procedure for the network.negotiate-auth.delegation-uris entry, using the same domain.
0

Hi,

the setting "network.negotiate-auth.delegation-uris" was the mising settings, to delegate credentials.

THANK´S A LOT !!!

Whe don´t need this setting befor for our systems. Mh, okay that´s the way...

Greets,

Dennis

;-)

0

Hello,

I've got a problem since I upgrade in 3.3.8906.0.
The "Domainless Username" option is activate for all web interface types but on first login after IIS reset, I have this error message : The account name is invalid. It is expected to be formatted either as 'DOMAIN\user' or 'user@domain'.

If I log in with 'DOMAIN\user' once then close my browser with cleaning cache, I'm able to log in only with my username.
But if I reset IIS again, I'll have to log in for the first time with 'DOMAIN\user' for each WebUI.

Can you help ?

Thanks,
Yoann

0

Hello,

The issue may be that, for some reason, the default settings that are used for the application pool of your Web Interface site are not working.

To correct the issue:

  1. On the computer, where Adaxes Web Interface is installed, launch Internet Information Services (IIS) Manager from Control Panel -> Administrative Tools.
  2. In the Console Tree, expand the server that hosts the Adaxes Web Interface, and then expand Sites.
  3. Expand the web site for the Adaxes Web Interface.
  4. Select the virtual directory for the Web Interface type you need.
  5. In the right view pane, click Basic Settings...
  6. Note the application pool that is used for the Web Interface type you need. It is displayed in the Application pool field.
  7. Click Cancel and select Application Pools in the Console Tree.
  8. Select the application pool that is used for the Web Interface type you need.
  9. Click Advanced Settings... in the right view pane.
  10. In the dialog box that appears, select the Identity field and press the button that is embedded in this row.
  11. In the dialog box that appears, select the NetworkService built-in account.
  12. Click OK two times and restart IIS.
0

Perfect, it's ok now.

Thanks a lot.
Yoann

Related questions

0 votes
1 answer

Hi We have +500 different security groups and more to come. Some groups require approval to join, others not. All groups, that can be selected by end users and user manages, is ... and present them nicely on the WebUI. How do I do that ? - Thanks in advance

asked Aug 20, 2015 by Boxx.dk (2.6k points)
0 votes
1 answer

Hello, How can I hide execution log in web ui? I have created task which is sending generated password by sms/text to user, and I wish to hide this password from Helpdesk operators. Best regards! Michal

asked Jun 22, 2012 by Michalmm (40 points)
0 votes
1 answer

I'm developing a Web interface to allow a user (or group of users) to add member(s) to or remove member(s) from one particular group. I've used Customize Operations to add ... of the group so that one or more can be selected to be removed. Is this possible?

asked Apr 26, 2018 by sandramnc (790 points)
0 votes
1 answer

Hello Just a suggestion from some of our users: - It would be nice to have the home page actions placed in a menu sidebar - visible throughout the WebUI - and not just placed on the home page. - Thanks

asked Aug 10, 2016 by Boxx.dk (2.6k points)
0 votes
1 answer

We have a form to used by our HR Reps to create non-employee records. There are two fields on the form that are auto-generated via a property pattern: Full Name ( ... changed to cause this new behavior? Nothing has changed with our property pattern set-up...

asked Aug 30, 2016 by sandramnc (790 points)
2,740 questions
2,474 answers
6,475 comments
1,373,602 users