0 votes

Hello,

Does anyone recognizes the issue that Internet Explorer is not filling the field automatically?
For example when creating a new user, the full name is not generated. This must be an Internet Explorer setting, because of other workstations and browsers this is working fine.

Any solution would be appreciated.

Thanks, Roel

by (40 points)
0

Hello Roel,

What version is your Adaxes (including the build number) and what version is your Internet Explorer?

0

Our Adaxes build number is 3.3.8815.0 (we don't have usage right on the latest 2013 version)
The problem is seen on IE version 10.0.9200.16798

1 Answer

0 votes
by (215k points)

Hello,

Auto-generation of properties won't work in Internet Explorer 10 with your version of Adaxes. The bug was partially fixed in Adaxes 2013.1 and finally resolved in Adaxes 2013.2.

To resolve the issue, you need to upgrade to the latest version or use another browser.

Related questions

0 votes
1 answer

I'm probably not looking in the right place but is ADAXES (current version) compatible with IE11? Thanks!

asked Jan 15, 2016 by VTPatsFan (610 points)
0 votes
1 answer

Hi all, I am trying to work out what has happened to our installation of Adaxes, as scheduled deprovisioning has not been working for quite a while. Previously it was possible ... (so I presume it is returning true 100% of the time?) Any input is appreciated!

asked Apr 21 by TheLexicon (180 points)
0 votes
1 answer

We have configured Adaxes to make accounts that have been Deprovisioned be disabled and hidden from GAL but they are still showing up in GAL. In Adaxes the account ... the sync is not completely working. Any suggestions on configurations will help. Thank you

asked Apr 2, 2021 by rujimg (40 points)
0 votes
1 answer

In Web Configuration, under advanced section we have set the Iddle Sessiom time out limit to 20 minutes and also the Authentication idle time out limit to 20 minutes, however ... there is any other way we can enforce re-login after session times out ? Thanks

asked Feb 13, 2021 by rsaran (70 points)
0 votes
1 answer

We have a Deprovision Rule in where we want to set "hide from address lists" in exchange, if it is not already set. but this does not work? what can i do, to first check if this is already set?

asked Oct 21, 2020 by m_st (200 points)
2,801 questions
2,535 answers
6,605 comments
61,659 users