0 votes

Hello,

I think I might have found a regression. Starting 2014.1 it is impossible to change the reply address for a user having an Exchange 2003 mailbox.

The button "Set as reply" is grayed in the web UI and the console as well.

It works fine with Exchange 2013/2007.

It seems not related to my authorizations; I did test various configuration (admin, ...).

Regards,

by (750 points)

1 Answer

0 votes
by (215k points)

Hello,

Have you tried setting the reply address for the same mailbox when logged in is Adaxes default service administrator (the user that you specified when installing Adaxes)? Such a user has the permissions to perform any operation in Adaxes, and no security checks are performed when logged in as this user.

Also, have you disabled the Automatically update e-mail addresses based on e-mail address policy option for the mailbox? When this option is enabled, the reply address is set based on the e-mail address policy applied to the mailbox and cannot be changed manually.

Related questions

0 votes
1 answer

Is it possible to change just 1 part of a condition to AND/OR? Currently I have an action that says: If operation succeeded AND Office = London then add user to *ad group* ... condition can only be the same, so I have to create a separate action for each 1?

asked Jan 19, 2018 by ScottGriff (400 points)
0 votes
1 answer

Hello Again, We are experiencing a few issues with Exchange 2003: - When the primary mail address is changed, the mail attribute is not updated I could workarround ... uncommited data would solve this issue and add flexibility. Thank you in advance Pierre

asked Sep 13, 2013 by Pierre (750 points)
0 votes
1 answer

Since 2020.1 added the friendly From name for emails, I would like to ask for the ability to specify a Reply-to address. This would be very helpful to have ... develing deeper into the System.Net.Mail.MailMessage class to add a replyto address to message.

asked Jul 15, 2020 by polley (1.2k points)
0 votes
1 answer

I'm using the following code to add an email address to a mailbox (which works). But how can I mark the address as reply ... Adaxes://$userDN", $NULL, $NULL, 0) $mailbox.SetMailParameters($userParams,"ADM_SET_EXCHANGE_PARAMS_FLAGS_RESOLVEVALUEREFERENCES")

asked Dec 10, 2013 by RTiel (780 points)
0 votes
1 answer

Hello, after upgrading to 2014.1 the web interface is throwing lots warnings pertaining to groups: Failed to build a list of groups, in which user 'Some.Person@domain.local ... very noisy with these warnings. :) Has anyone else experienced this? Any ideas?

asked Aug 29, 2014 by EgotisticalGiraffe (350 points)
2,800 questions
2,533 answers
6,601 comments
59,186 users