0 votes

I enabled 2FA for common signing and it's applied to each portal.

I am using separate account for testing purposes to see how changes affect for other users and for everyday work I have different AD-account. Now after enabling 2FA and adding setup to MS Authenticator I can only use it for my test account which I registered first, but not for my other account.

MS Authenticator only offers code for test account, but I haven't found from login page how to force 2FA setup for my other account. Is it possible?

I am also wondering how to reset and/or remove 2FA from test account?

by (450 points)

1 Answer

0 votes
by (194k points)

Hello,

MS Authenticator only offers code for test account, but I haven't found from login page how to force 2FA setup for my other account. Is it possible?

Sorry for the confusion, but we are not sure what exactly you need to achieve. Is it that you have two users for which the same mobile device is used? If that is correct, you can add separate accounts for the users in Microsoft Authenticator.

If that is not what you need, please, describe the desired behavior in all the possible details with live examples and screenshots. If you do not want to post screenshots here, you can send them to support[at]adaxes.com.

I am also wondering how to reset and/or remove 2FA from test account?

Have a look at section Reset Authenticator App of the following tutorial: https://www.adaxes.com/tutorials_SelfService_ConfigurePasswordSelfService.htm#reset_authenticator_app.

0

Hello,

Reset MFA ok.

I have two AD accounts, one laptop and one phone.

If I reset MFA only the first account I login gets the QR code and I am able to set up 2FA.

But if I try login to portal with other acccount, it won't offer QR code. Login accepts user id and password, then continues to 2FA asking for code from app. Of course the code for first account set up won't match.

0

Hello,

For troubleshooting purposes, please do the following:

  1. Reset multifactor authentication for both accounts.
  2. Attempt to sign in to the Web Interface with the credentials of the first account following all the offered steps. Send us (support[at]adaxes.com) screenshots of all the steps you take including the step when entering credentials.
  3. Attempt to sign in to the Web Interface with the credentials of the second account following all the offered steps. Send us (support[at]adaxes.com) screenshots of all the steps you take including the step when entering credentials.

Related questions

0 votes
1 answer

HI support, We mostly use the Console. Are you think about to enable Two Factor Authentication for the Adaxes Console as well? That would increase the security level enormously. Sincerely yours, Chris

asked Feb 10, 2020 by Napoleon (4.9k points)
0 votes
1 answer

Does Adaxes offer inventory reporting? Would like to be able to see what computers/tablets/etc. are assigned to each user.

asked Jan 19 by jbonasera (250 points)
0 votes
1 answer

I am evaluating Adaxes. I noticed that the web interface does not allow modification of the External Email Address (ms-Exch-Target-Address). What would someone do if they needed to change the Target Address?

asked Aug 6, 2020 by ComputerHabit (6k points)
0 votes
0 answers

Hello, I'm curious again... In this post: Lync Fails when Line URI is used its mentioned that because Adaxes uses PowerShell v2, and the Lync module from Microsoft ... scripts. How then, does Adaxes go about enabling and disabling users for Lync? Thanks.

asked Jan 27, 2016 by EgotisticalGiraffe (2.2k points)
0 votes
1 answer

I would like to show a couple of Adaxes Virtual Attributes in the Web Portal. I've added them in the Configuration, see the 1st screenshot below. I've ... . Any help? Virtual Attributes added Security Role has permissions Virtual Attributes not showing up

asked Jul 29, 2020 by nate2 (250 points)
2,412 questions
2,165 answers
5,832 comments
225,333 users