0 votes

When viewing a group under "My managed objects" I can't see members of a group that are disabled. Is there a way to enable seeing disabled users?

In the Administrators web interface I can see all the users properly (enabled and disabled).

by (710 points)

1 Answer

0 votes
by (199k points)
selected by
Best answer

Hello,

This behavior is by design as out of the box the built-in Self-Service Web interface does not display disabled user accounts. To see the accounts, you need to update the browsing settings of the Web interface. For details, have a look at steps 2 and 3 of the following tutorial: https://www.adaxes.com/tutorials_WebInterfaceCustomization_PreventUsersFromViewingTheADStructure.htm.

0

I updated the filter to be the following and now it shows disabled users: (&(|(!(objectCategory=group))(&(!(groupType:1.2.840.113556.1.4.803:=1))(!(isCriticalSystemObject=TRUE))))(|(!(sAMAccountType=805306368))(&(!(isCriticalSystemObject=TRUE))(|(accountExpires=0)(accountExpires>=%datetime:format[timestamp]%)))))

Related questions

0 votes
1 answer

I enabled 2FA for common signing and it's applied to each portal. I am using separate account for testing purposes to see how changes affect for other users and for everyday ... possible? I am also wondering how to reset and/or remove 2FA from test account?

asked Dec 23, 2020 by juhota (900 points)
0 votes
1 answer

Hi all I want to create a workflow on the Self Service portal. The choice is the default Join a group or possibly a new action. A normal user should be able to ... by" of the group has the permission (Write membership) as described in the guide. Micael

asked Jan 21, 2019 by ecit (510 points)
0 votes
1 answer

Hi, is there a way through the Adaxes SDK to check all users against a specific group and determine wether or not they are part of it (must include direct and indirect ... Forrest root domain which holds the group, members of the group can be in every domain

asked Jun 30, 2014 by ijacob (6.1k points)
0 votes
0 answers

I am working on the Self Service site and trying to get groups I want to show in the Join\Leave section. I have created a business unit with all the groups I want visible and ... to be working. The BU's I've give access to see Users and Contacts have worked.

asked Aug 26, 2020 by ComputerHabit (6k points)
0 votes
1 answer

We have edited our custom action description in a custom command so that in the log and when the user gets an email, it is more clear about what it is doing. This option in the custom command action does not seem to be doing anything. Where does this show up?

asked Dec 17, 2019 by mark.it.admin (7.1k points)
2,467 questions
2,215 answers
5,950 comments
337,423 users