0 votes

After updating from 2020.1 to 2021.1, my IIS keeps throwing a 404 not found error when attempting to access the Web interface configurator. I'm thinking that the path could be wrong or something could be missing?

tests2.png

tests1.png

by (20 points)
reshown by
0

Hello,

Does the issue occur only for Adaxes Web interface or for the Web interface configurator too? Could you, please, post here or send us (support@adaxes.com) the URLs you are using?

Please log in or register to answer this question.

Related questions

0 votes
1 answer

I have Search configured for one of our web interfaces. One of the fields that can be searched is a custom attribute admCustomAttributeText4 (with a friendly name of ... are definitely some accounts with that attribute populated. Is this behaving as designed?

asked Sep 19, 2018 by sandramnc (730 points)
0 votes
0 answers

Hi, how can I change Help Desk to something a little more specific like "Onboarding Portal"? Or a bit more catchy that our HR will like rather then see Help Desk in the left hand corner.

asked Oct 9, 2019 by 6FigureMission (140 points)
0 votes
1 answer

Hello, I was wondering if it is possible to add the enrolment status of a user to the web interface? This is so that the helpdesk analysts can see at a glance the ... and direct them to the self service portal if they are already enrolled. Kind Regards Danny

asked Sep 19, 2017 by dannyd (200 points)
0 votes
1 answer

Hello! I created a new interface but mistakenly abbreviated the virtual path. Can you tell me how I can rename if possible w/o having to recreate? Thanks

asked Jan 17, 2014 by MeliOnTheJob (1.7k points)
0 votes
1 answer

Is it possible to hide the header and footer completely when using iframe and automatic login? I see options to hide individual sections, but I am not able to hide the Home, Logout, username, etc. Is it possible to show just the main content section?

asked Jul 9, 2013 by sdavidson (730 points)
2,572 questions
2,315 answers
6,171 comments
742,233 users