0 votes

I created a task to delegateremoving users from distribution groups but i am not able to see a list of groups. The same settings are being used in teh add to distribution group which works correctly.

image.png

settings: image.png

image.png

by (480 points)

1 Answer

0 votes
by (279k points)

Hello Derek,

As per our check, such a setup works just fine. Please, make sure that the account you select on the first step (da.derek.axe according to your screenshot) of the action wizard is a member of at least one group that matches the criteria.

0

no matter what user i select the results are always

image.png

0

Hello Derek,

Thank you for specifying. Please, make sure that the Web interface is properly configured to display all the required types of objects (e.g. users, groups, etc.). For details, have a look at the following tutorial: https://www.adaxes.com/help/ControlObjectsDisplayedInWebInterface.

0

if i am in the Action i can view results.

image.png

0

Hello Derek,

The parts are not related. If you see the results in the Web interface configurator, it does not mean you will see the same thing in the Web interface itself. The thing is that the settings of the Web interface do not apply when you check in the configurator.

0

OK - what i am trying to do is only show the groups that a security group is the owner of. WHen i add that in the web configurator - nothing shows in the web page.

image.png

0

Hello Derek,

Your criteria is correct. Please, provide us with a screenshot of the Filter options section in the Web interface configurator for the Web interface you are using. It should be something like the following: image.png

0

image.png

image.png

0

Hello Derek,

The settings look correct. Please, make sure that on the first step you select a user that is a member of at least one group that matches all the criteria. Also, make sure that the logged on user has the permissions to actually see the groups. You can check that by performing a search with the very same criteria in the Web interface you are using.

Related questions

0 votes
1 answer

I am using this script to remove all users from groups when they are terminated. This script doesn't remove users from Azure only groups just on prem. How would I change ... .LogMessage("Can not remove $U from $GN"+$_.Exception.Message, "Information") } }

asked Jun 18 by mightycabal (1.0k points)
0 votes
1 answer

I would like to have a script that removes the offboarded users from all teams groups

asked Jan 3 by bodson (20 points)
0 votes
1 answer

Hello! how do i manage do get adaxes to remove all groups from the user after one month? We have a Business Rule where you can add an end of Date when the Account ... value field the powershell script works but not with the +1 Month. Thanks for your help!

asked Jun 14, 2023 by eww ag (140 points)
0 votes
1 answer

I'd like to allow users to remove themselves from groups that they are already members of. Currently I have a business rule in place thats only allowing the OU Owners ... user is a member of the adm-groupname' then allow then to remove themselves.

asked Apr 30, 2020 by sirslimjim (480 points)
0 votes
1 answer

Hi all, I need some help with this builtin script. It's a good foundation for what I'd like to do but I need to be able to keep the user in two groups (one, ... this, some kind of output log of the tasks completed on the deprovisioned user).. Thank you!

asked Nov 30, 2017 by adriank (100 points)
3,434 questions
3,130 answers
7,984 comments
546,293 users