0 votes

we used the adaxes "move home directory" tool, but after all the directories were moved, they were all set to the default security of the parent folder. The per user security on the originating folders didn't copy over.

So, how can I use adaxes to fix this? Is there a way to go through each user and assign their rights to the home directory?

by (150 points)

1 Answer

0 votes
by (228k points)
selected by
Best answer

Hello,

The per user security on the originating folders didn't copy over.

This behavior is by design in Windows. As a workaround, you can use the following script for moving home directories of users instead of the default Move home directory action: http://www.adaxes.com/script-repository ... s-s400.htm.

Is there a way to go through each user and assign their rights to the home directory?

You will also need to use a script for this purpose. Have a look at the following example in our repository: http://www.adaxes.com/script-repository ... er-s15.htm.

Related questions

0 votes
1 answer

Hi: I am trying to create a business rule that will stop a value change based on the existing value. For example, if the telephonenumber is 1234 for a group and has to ... the value it uses is the incoming value of the change, not the existing value. Thanks!

asked Jun 3 by crobitaille (20 points)
0 votes
1 answer

I'm in the process of creating a Web interface for requesting IT accounts. Upon submission, I want to run a Powershell script that will create an item in a Sharepoint task list.

asked May 14, 2021 by sandramnc (820 points)
0 votes
1 answer

I have a Business Rule where "After User Creation", "Create the home directory". This works fine and adds the user Modify Access to their home directory, but it also Adds ... does not need to be given explicit access. Is there a way to suppress this behavior?

asked Mar 4, 2016 by Kikaida (1.1k points)
0 votes
1 answer

Hello, How to assign a new upgrade license? Is there a way to remove the old license? Michal

asked Apr 16, 2013 by Michalmm (40 points)
0 votes
1 answer

Hi support, I have created a new report with 'Existing report with specific parameters' checked under Generate report using section. I am re creating 'Password Never Expire' ... from report. Not sure what I am missing here, any help would be appreciated.

asked Jul 28, 2021 by Vish539 (140 points)
2,807 questions
2,541 answers
6,615 comments
65,408 users