0 votes

Hi Support,

What Version of PowerShell does Adaxes 2018.1 support?

Thx

by (700 points)

1 Answer

0 votes
by (220k points)
selected by
Best answer

Hello,

Adaxes version 2018.1 supports PowerShell 3.0 and later.

Related questions

0 votes
1 answer

Can you point me to documentation to upgrade from Adaxes 2019.2 ver 3.1.2.174230 to the current version please?

asked Jun 16, 2020 by msylvester (60 points)
0 votes
1 answer

Hi, I look at this answer and it for an old version. How can this be done with the current version? Best regards Kristoffer

asked Oct 13, 2021 by KristofferJ (80 points)
0 votes
1 answer

Hi Just upgraded to 2018.1 Seems that backing up the web interface works differently than in 2017.2? How do I back up my web configuration now ? Thanks in advance!

asked Jul 4, 2018 by pafa (500 points)
0 votes
1 answer

There seems to be a bug in the email being sent to approvers - the link for the selfservice portal is not reflecting the change in the IIS configuration - it still points ... the link to the selfservice portal they will get a 404 - File or Directory not found

asked Jul 4, 2018 by pafa (500 points)
0 votes
1 answer

After upgrading to 2018.1 I'm getting an error of "Your password must be changed before you can log in. The Change Password operation is disabled in the Web Interface." when ... my password. I cannot find the setting to enable this. Has anyone else seen this?

asked Jun 28, 2018 by jake_h (300 points)
2,740 questions
2,474 answers
6,475 comments
1,373,509 users