0 votes

Hi All,
We have a reoccuring "Access is Denied" error for our Web Interface sites. This started frequently after upgrading to 2018 version and frequent reboots seem to clear the issue but now it is stuck and I am not sure where to start looking at. I went into IIS and restarted the website, restarted the app pool. Still the same error - any advice?

Thanks!

by (50 points)
0

Hello,

At what moment exactly does the error occur? What actions you perform beforehand? Does the error occur for all the users?

0

Thank you for the quick response!

1. It happens for all users across all Web Forms/Sites
2. It starts only after you click Sign in - you get a red "Access is Denied" Error
3. I am only entering my username and password and clicking Sign In - That is about it

Also quick note - I can however login to the admin console on the server with no issues.

1 Answer

0 votes
by (220k points)
selected by
Best answer

Hello,

Thank you for clarifying. This behavior means that access to the Web Interface is restricted for users that get the error message. For information on how to check the access control settings for a Web Interface, have a look at the following tutorial: https://www.adaxes.com/tutorials_WebInt ... erface.htm.

Related questions

0 votes
1 answer

We have multiple servers in our Adaxes cluster. One of the servers is throwing an error of "Access is denied." before a login page even comes ... step) +75 System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +158

asked Aug 27, 2020 by mark.it.admin (1.8k points)
0 votes
0 answers

Hi Evryone, I am trying to set up an external portal within a new webserver on dmz, and with only access to a webservice created from selfservice. The new webservice is only ... login, only reset password. What I am mising there that its not working? Thanks,

asked Nov 26, 2021 by yagoityd (20 points)
0 votes
1 answer

I think this started happening back in August when we updated to the current version (3.13.18.106.0). We are not sure though because this only affects the web page ... We would prefer not to allow access through a firewall for this. Screenshot of the error:

asked Nov 23, 2020 by mark.it.admin (1.8k points)
0 votes
1 answer

Since upgrading to 2019.2 I am no longer able to run scheduled reports, either automatically or manually. When looking at the log I see it fails at the "generate report ... is attempting. I can run the report directly with no problem. Can anyone help? Thanks,

asked Nov 21, 2019 by rossb (20 points)
0 votes
1 answer

Hello, I have tested an upgrade from 2017.2 to 2018.2. Everything is fine exept that when I tried to change somethings in a custom web site from /AdaxesConfig I get a ... 2 I restored all web sites from the backup but not the services. Thanks for you help.

asked Oct 24, 2018 by tentaal (1.1k points)
2,740 questions
2,474 answers
6,475 comments
1,373,632 users