0 votes

Hello,

I have another issue, with SMS verification code. My SMS gateway provides me soap interface to send text messages, and also email to SMS. And now my two questions, how can I configure SPML connectors to send messages ? Second question, how I can change email (SMS) encoding, as far I see subject of that message is converted to UTF*, but I need one of these encodings : plain / quotedprintable / base64, at least in the subject line?

Best Regards
Michael

by (60 points)

1 Answer

0 votes
by (215k points)

Hello Michael,

Unfortunately, you cannot use SPML connectors for these purposes.
As for the second question, you cannot customize encoding in e-mail messages in Adaxes. We will add this to our TODO list.

Related questions

0 votes
1 answer

We will be adding email aliases to the proxyaddresses attribute in order to track our Google Apps mailbox aliases (no Exchange here). I currently have a script that Support helped ... is already in use. Please verify that account is not being duplicated"); } }

asked Dec 10, 2014 by jiambor (1.2k points)
0 votes
1 answer

Is there a way to allow users to either answer the self-service reset questions OR get an SMS/Email verification? I can see how to set a policy for either one, but is there any way to enable an end user to choose which to use?

asked Apr 4, 2016 by johnsonua (390 points)
0 votes
1 answer

Hi, In a previous installation of Adaxes, we were able to reset users passwords, and send it automatically by SMS to the user. When we try to do the same in Adaxes 2018. ... when we reset a users password. A similar SMS works just fine when we create the user.

asked May 23, 2019 by eirikza (120 points)
0 votes
1 answer

When we create a user account we need our domain user account identity values (email, logon name, and UPN logon name) to be in lower case. Currently, our email, logon name, ... are in upper case. Where do we make the change so that all letters are lowercase?

asked Apr 6 by Tfarmer (140 points)
0 votes
1 answer

I turned on the option to have "Approve" and "Deny" links sent in the approval request email. It seems to not be working through. Here is a screenshot of what it ... the link. I also tried using incognito mode in chrome. Same look. Appreciate the assistance!

asked Mar 29, 2021 by mark.it.admin (2.0k points)
2,779 questions
2,512 answers
6,574 comments
25,901 users