0 votes

Hello,

In previous versions I used the instructions in this post Handling child objects to view Bitlocker Recovery Key's for computers. After upgrading to 2013.2 these instructions no longer work for me. I make all the changes (everything was saved by web config backup except the .config file change) but no child objects area appears, and My users have no way to view it.

Help... this is a critical issue for us.

Thanks.

by (700 points)
0

Hello,

We have retested the functionality in our testing environment, and everything works.

First of all, make sure that you are trying to view the same Web Interface type that you've configured. These settings are Web-Interface-specific, and if you, for example, configured the Web Interface for Administrators, the changes will not affect the Web intrfaces for Help Desk or for Self-Service.

Also, can you send screenshots of the page for viewing Computers of the web interface that you've configured to our support e-mail (support[at]adaxes.com). Also, include the Web.Config file in the letter (the one that you modified per instructions in step 2 of the post).

0

I have tried it on each interface... email sent with computer view screenshot and webconfig file.

1 Answer

0 votes
by (215k points)

Judging by the Web.config file that you sent us, you performed only step 2 of the post, but not step 1 and 3. Please make sure that you performed all the steps and that you've selected the correct interface type in the Web Interface Customization tool.

Alternatively, you may have edited a wrong configuration file. The name of the file that you sent us was Web.Admin.config, but the name of the file that you need to edit is Web.config. There is a file named Web.Admin.config, but it is located in the root folder for all Web Interface types (C:\Program Files\Softerra\Adaxes 3\Web Interface\* by default), but you need to edit the Web.config file located in the folder for the specific Web interface type (C:\Program Files\Softerra\Adaxes 3\Web Interface\**<WebInterfaceType>). The Web.Admin*.config file is just a backup copy of the Web.config** file to restore the Web Interface for Administrators to its initial state, it is not used by any of the Web interfaces.

0

Hi,

Same issue here after Updating from 2012.2 to 2014.1

I followed all three steps from the above mentioned post again thoroughly without success. I also restarted the IIS-WebService but with no success either.

Any help is very appreciated.

Cheers, Thomas

0

Hello Thomas,

Make sure that you've performed all the 3 steps described in the original instructions. The possibility to view FVE-Recovery objects under computers will appear only after performing all the 3 steps mentioned in the initial instructions.

Also, make sure that you are trying to view the same Web Interface type that you've configured. These settings are Web-Interface-specific, and if you, for example, configured the Web Interface for Administrators, the changes will not affect the Web intrfaces for Help Desk or for Self-Service.

Related questions

0 votes
0 answers

Whenever i use exchange cmdlets through remote powershell from a script launched by Adaxes, i get this warning message in the execution log: "Some imported command names include ... now. I won't delete the post, should anyone else experience these problems.

asked Feb 13, 2014 by kjesoo (960 points)
0 votes
1 answer

Can you point me to documentation to upgrade from Adaxes 2019.2 ver 3.1.2.174230 to the current version please?

asked Jun 16, 2020 by msylvester (60 points)
0 votes
0 answers

Hi, we recently upgraded to version 2013.1. Everything was working fine. We have multiple websites and noticed, that on custom websites, newly created Active Directory filters do ... THE OU object does not exist". It is a know error? Thanks Regards, Andreas

asked May 30, 2013 by andreasaster (20 points)
0 votes
1 answer

After installing the 2013.2 update the updated template web portals have access to the new reports (recently created and modified groups). These are however not available for our ... two, as I don't really want to have to start again from scratch! Thanks

asked Jan 12, 2014 by firegoblin (1.6k points)
0 votes
1 answer

Hello, I have tested an upgrade from 2017.2 to 2018.2. Everything is fine exept that when I tried to change somethings in a custom web site from /AdaxesConfig I get a ... 2 I restored all web sites from the backup but not the services. Thanks for you help.

asked Oct 24, 2018 by tentaal (1.1k points)
2,599 questions
2,338 answers
6,212 comments
848,538 users