0 votes

Hello,

I cannot see all objects from the Adaxes Service Administration console and do not understand why. I log with a Service administrazors that have full access. There is no Security roles for this users and as far as I know no restriction.

Thanks for your help.

by (1.1k points)

1 Answer

+1 vote
by (220k points)

Hello,

If you do not see specific user accounts, please, check whether they are added to the unmanaged accounts list. Such accounts are not displayed in Adaxes. To check the list:

  1. Launch Adaxes Administration Console.
  2. In the Console Tree, right-click your Adaxes service node and then click Properties in the context menu. image.png
  3. In the Licensing section, click Restrict. image.png
  4. Type the name of a user and see whether they are present in the list.

If the users are not present in the unmanaged accounts list or the objects that you do not see are not users, make sure that the account whose credentials were specified to register your domain in Adaxes has all the required permissions to see the objects. By permissions here we mean native Active Directory permissions, not the ones granted by Adaxes Security Roles. For information on how to check/change the account for a managed domain, have a look at the following help article: https://www.adaxes.com/help/?HowDoI.ManageActiveDirectory.ManageDomains.ChangeManagedDomainLogonInfo.html.

0

it works! Thank you.

Related questions

0 votes
1 answer

I'm currently receiving the below error when trying to remove or add actions to a web interface's homepage. I only get the error on this specific dashboard, others are ... the web interface there. I'm currently running Adaxes version 2021.1 if that helps

asked May 21, 2021 by richarddewis (240 points)
0 votes
1 answer

I am trying to create a new user, whose emailaddress is directly associated with the company, but it is simply not updating. I created a business rule to be exceuted ... should be accordingly. But after the user is created it says no operation executed. Thanks

asked Mar 9 by Kamini (80 points)
0 votes
1 answer

I've enabled the "Account Expiration Notifier" builtin scheduled tasks. Currently, I'm testing it so I have "If account will expire in less than 300 days", it will send an ... SMTP settings are correct, seeing as I get the test send. What's going on here?

asked Jan 4, 2021 by keecit (40 points)
0 votes
1 answer

Hi, I am running into an issue when running reports where the report/export will not return the full set of results. So, for example, if I wan to run a report to ... past 1000 is omitted from both the displayed and exported results. How can I resolve this?

asked Jun 14, 2013 by avfasi (80 points)
0 votes
1 answer

I would like to change department without a script just yet if possible on multiple accounts. If I cant do this then I will entertain custom script Thanks :)

asked Nov 23, 2021 by will17 (330 points)
2,740 questions
2,474 answers
6,475 comments
1,371,967 users