0 votes

"This directory partition has not been backed up since at least the following number of days."

I am seeing this error in our logs and while it seems straight forward that it is wanting me to back up, I am not sure how to do this. We have 3 other servers in the configuration that are not getting this error. I am not sure if it is related but I found this error because when I open up Web Interface Configurator on this server, I get "Fatal Error: The username or password is incorrect. (Server: ***)

image.png

How can I resolve this warning in the event logs and/or the Web Interface Configurator error?

by (2.4k points)
0

Hello Mark,

I am seeing this error in our logs and while it seems straight forward that it is wanting me to back up, I am not sure how to do this

To avoid such messages, you need to make backups of Adaxes configuration. For details, have a look at the following help article: https://www.adaxes.com/help/?HowDoI.ManageService.BackupRestoreServiceConfiguration.html. The messages are not related to the error you see when signing in to Adaxes Web Interface Configurator.

when I open up Web Interface Configurator on this server, I get "Fatal Error: The username or password is incorrect. (Server: ***)

  • Does sign in to Adaxes Web Interfaces work fine?
  • Do you have Auto Logon enabled for the Web Interface Configurator?
  • For troubleshooting purposes, please, send us (support[at]adaxes.com) a copy of Adaxes Event Log. For information on how to view the log, have a look at the following help article: http://www.adaxes.com/help/?ServiceAdministration.ServiceEventLog.html.

1 Answer

0 votes
by (2.4k points)
Best answer

Thanks for your help. After opening a ticket, it was determined that the application pool was running as ApplicationPoolId instead of NetworkService.

Related questions

0 votes
1 answer

Hi, while test driving Adaxes with a bunch of 100 users out of 3000 we encountered an annoying issue. We had set up a drop down menu where people can select their "Office" ... of" but we want it to be the same as our help information. Thanks in advance Ingemar

asked Sep 24, 2013 by ijacob (6.1k points)
0 votes
0 answers

Hi I'm having a problem with a scheduled task which needs a delay. We are using ADMT to migrate users from one domain to another and then need to create a hybrid setup ... the user. Am I doing something wrong? Is there a better way of achieving this? Thanks

asked Sep 18, 2017 by chappers77 (3.7k points)
0 votes
1 answer

Good afternoon everyone, I have a web form that will create a simple OU with nothing more than a name and description. There next lies a business rule that kicks off ... is being ran from the same domain controller that the web interface ran its creation from?

asked Mar 30, 2017 by strikk (2k points)
0 votes
1 answer

I'm moving from 2013.1 (on Server 2008 R2) to 2014.1 (on Server 2012 R2) and am going from a single server to 2 new servers and will shut down the 2013 ... be updated properly if their target object is moved or renamed. Would another reboot fix this possibly?

asked Aug 26, 2014 by danftasc (3.4k points)
0 votes
1 answer

We are currently evaluating Adaxes to replace ADUC for our help desk. As a nationwide organization we find on occasion the need to attach ADUC to our west coast domain ... local users. How have Adaxes users handled situations such as this? Thanks... Bob

asked Oct 11, 2012 by bgelety (250 points)
2,087 questions
1,855 answers
5,220 comments
1,941 users