0 votes

Hello,

Where i'm actually working, it seems there is an "old dev" Adaxes environnement which was linked to the AD.

The server has been deleted now, but it seems the Windows Integration (for Password Self-Service) is still linked to that old server. Even if i install a fresh client.

Where those parameters came from a GPO i guess ?

by (460 points)
0

I found a parameters in the Windows integration menu which allow me to set a priority. This worked fine and now i can see the parameters of my "new" Adaxes.

I don't have any notification in my tray about the enrollment (setted in Windows int├ęgration) and the user get a policy associated.

any idea ?

0

Hello Alexandre,

Did you install Adaxes Self-Service Client on the computer that you are testing from? The notification will only appear on computers that have the Self-Service Client installed. Also, have you already enrolled for password self-service? The notification will appear only for users who haven't yet enrolled.

0

Yes the computer have the client installed and no i don't have enrolled for password yet.

0

Alexandre,

To help us troubleshooting the issue, can you enable Self-Service Client trace logging and send us the log file? To do this:

  1. Launch Windows Registry Editor. Click Start, Run, type regedit, then click OK.
  2. Locate the following registry key:
    [HKEY_LOCAL_MACHINE\Software\Softerra\Adaxes Self-Service Client]
  3. Right-click the LogLevel entry and select Modify (create the entry if it does not exist).
  4. In the Value data box, type 2 and click OK.
  5. After logging is enabled, Adaxes Self-Service Client will log all events to file adaxeswinlogonextlog.txt located in the System32 subfolder of your Windows folder. Send the file to our support email (support[at]adaxes.com).
0

I edited the registry then reboot my computer, the popup finnaly appeared (i had previously reboot the computer after client install).

I will try on another computer to check if it's working correctly.

0

hello Alexandre,

If everything works fine after reboot, do not forget to disable the logging. For this purpose, set the LogLevel entry to 0.

0

What changes did you make in between the reboot and the registry to get it to work? I am still having the same issue.

Please log in or register to answer this question.

Related questions

0 votes
1 answer

Hi, I'm trying to fully automate the deployment of Adaxes (using windows DSC ressources). I was able to setup servers with only the front-end features, but cannot ... relevant information in the forum or online about giving the credentials to the installer...

asked Jul 13, 2017 by thomas.laborde (100 points)
0 votes
1 answer

If a user is disabled, I would like the following process to be automated: Direct reports of this disabled user (user A) are reassigned to new active user (user B) who ... is sent to User B indicating User As direct reports have been transferred to User B

asked Apr 29 by Cavolick (60 points)
0 votes
1 answer

I'm looking for installation/configuration manuals to determine the installation requirements (prerequisites) for Adaxes. I'd like to install this on two vmware virtual servers running Windows ... ready for the install so I don't waste any of the trial time.

asked Apr 27, 2021 by MRBruce (90 points)
0 votes
0 answers

Hi all, I'm facing an issue when adding a new Adaxes service. I already have 3 adaxes Services and I need to setup a new one. The installation process stuck for ... ? I already installed 3 other Adaxes services without prblem... :/ Thanks in advance regards

asked May 6, 2015 by smasset (730 points)
0 votes
1 answer

Hello @All, I use external logging in MSSQL and now we have 29GB database size and i want to cleanup the logs older that 6 month. The biggest tables are: a) ... Operations2OperationTypes What can I do to cleanup the entries in the db? Thanks ;) Arne Tiedemann

asked May 24, 2016 by ATiedemann (360 points)
2,757 questions
2,491 answers
6,523 comments
1,469,081 users