0 votes

We have a large number of members that we would like to show as part of a Business Unit.

I have looked in the config file and found a value that says 500, but wasn't able to get it to impact the web UI even after changing it.

Thanks!

Changed the value to 1500 just to see if it worked and then restarted IIS Services to recall the web config and I get the same issue.

Version: 3.7.13122.0

by (20 points)
0

Hello,

Did you strictly follow the instructions in this article? Are you sure that you edited the correct configuration file for the Web interface you need? Can you send us a copy of the Web.config file to support[at]adaxes.com?

Please log in or register to answer this question.

Related questions

0 votes
0 answers

When I run the above script after selecting groups the custom field "Group" is not showing one of the selected groups and not all of the groups are being reported ... 2 specific security groups are appearing and neither in one that was included in the search

asked Nov 18, 2021 by A_Pastor (20 points)
0 votes
1 answer

Hi, I'm trying to create a web console only for sending SMS using adaxes 2018.2. The SMS-users that are going to use the console should only be able to view users, not edit ... which removes a lot of OUs that the users should not see or be able to browse to.

asked Sep 2, 2020 by eirikza (120 points)
0 votes
1 answer

Hello, Is it possible to grant members of a business unit permission to run a custom command? I know I'm able to give permission to a user/group to run a cmd on a business ... that can run the command. I've not been successful with any of my attempts to do so.

asked Mar 23, 2017 by JoCCCsa (100 points)
0 votes
1 answer

Hi, I do not find where in the web config file we change this limit. Thanks for your help

asked Jul 28, 2011 by sroux (800 points)
0 votes
1 answer

I need be able to select and export members of an AD group and export them to a CSV. Right now I can only seem to do 500. How do I increase that? Thanks, Tony

asked Nov 7, 2017 by cyspry (480 points)
2,740 questions
2,474 answers
6,475 comments
1,373,632 users