0 votes

Send Mail with integrated mail sending function isn´t working anymore with SSL after Upgrade to 2023.2.

The error code is "Send Mail with integrated mail sending function isn´t working anymore with SSL after Upgrade to 2023.2."

The mail function is working if SSL is not enabled. Does someone else have the same problem?

by (160 points)

1 Answer

0 votes
by (160 points)

The problem was the port "587". We switched to "465" and it is working again.

0

Hello Robin,

Starting with version 2023.2, Adaxes uses a new library for email delivery. The old Microsoft library used in previous versions had an issue - if SSL was enabled in the Adaxes mail settings but your SMTP server did not support it, the result would be a silent fallback to TLS. In the new version, an error message is thrown instead.

Using the 465 port is a valid approach. However, we recommend clearing the corresponding option (The server requires an encrypted connection (SSL)) and specifying the 587 port in the Adaxes mail settings. It does not mean your mail will be sent unencrypted. If the 587 port is specified, Adaxes will use TLS, which is effectively an upgraded version of SSL with fixed security vulnerabilities.

Related questions

0 votes
0 answers

Whenever i use exchange cmdlets through remote powershell from a script launched by Adaxes, i get this warning message in the execution log: "Some imported command names include ... now. I won't delete the post, should anyone else experience these problems.

asked Feb 13, 2014 by kjesoo (960 points)
0 votes
1 answer

Hello, In previous versions I used the instructions in this post Handling child objects to view Bitlocker Recovery Key's for computers. After upgrading to 2013.2 these instructions no longer ... way to view it. Help... this is a critical issue for us. Thanks.

asked Oct 30, 2013 by DFassett (710 points)
0 votes
0 answers

Hello The "Send mail"-Function is not working if i use the %mail%-Parameter. If i want to send an information like "Your password will expire in 7 Days" via mail but it ... if i put a specified recipient in the "To"-Field the recipient will get the message.

asked Apr 30 by Baul (130 points)
0 votes
1 answer

The individualmodule for PnP if upgraded to 2.2 in non PowerShell 7 breaks in Adaxers. Previous versions of Powershell will not allow the 2.2 PnP version to connect which is ... to make this work but if it is deprecated by MS, then we will lose functionality.

asked Aug 16, 2023 by nick.boehm (20 points)
0 votes
1 answer

Can you point me to documentation to upgrade from Adaxes 2019.2 ver 3.1.2.174230 to the current version please?

asked Jun 16, 2020 by msylvester (60 points)
3,434 questions
3,130 answers
7,984 comments
546,354 users