0 votes

HI. I'm trying to upgrade to 2017.2 and have hit an issue.

I have uninstalled Adaxes from our 'DR' server and attempted to install the latest version (note I have also tried installing the old version at this point, so the issue doesn't look version specific).

The issue occurs when I try to select an existing instance to connect to (under Share Configuration during install) - I get an error 'The server is not operational'.

Previously I could use 'select' to search for my existing instance, but I get the above error when trying. I have also tried manually entering the server name, and also the servername with the Adaxes port i.e. servername:12345.

Thanks

by (1.6k points)
0

Hi - you can ignore this - we found the issue (permissions).

Thanks

1 Answer

0 votes
by (215k points)
selected by
Best answer

Hello,

During initial replication, AD LDS uses not only the port used by Adaxes Backend, but also RPC ports. Thus, you need to make sure that the 2 instances of Adaxes Service can communicate with each other via the following ports (TCP and UDP):

  • 135 RPC Locator
  • Dynamic RPC ports*
  • Port 54782

* To enable communication through dynamic RPC ports, you need to open ports 1024-5000 for Windows 2003 or 49152-65535 for Windows 2008 and higher.

For details, see here: What ports does Adaxes use?.

Related questions

0 votes
1 answer

Hi all, I tried to update one of my adaxes server(EUMSQILM21.eu.loi.net:2014.1>2014.1) and I got following error : Failed to connect to the schema master ... ago. I made further upgrade since this server was deleted without problem. Thanks for your help

asked Jan 14, 2015 by smasset (730 points)
0 votes
0 answers

Hi, we recently upgraded to version 2013.1. Everything was working fine. We have multiple websites and noticed, that on custom websites, newly created Active Directory filters do ... THE OU object does not exist". It is a know error? Thanks Regards, Andreas

asked May 30, 2013 by andreasaster (20 points)
0 votes
1 answer

We upgraded to the latest version of Adaxes today but can no longer access the /AdaxesConfig web portal. Getting the error below - What do we need to do to restore access?

asked Mar 24 by sirslimjim (460 points)
0 votes
1 answer

We are currently on 2015, we would like to upgrade to the lates version. Looking for documentation on the upgrade process.

asked Feb 16 by ibmseuser (20 points)
0 votes
1 answer

I have updated adaxes from version 2021.1 to 2021.1 update 3. After that, my favorite links to the report "Password expiration" in Adaxes Administration Console stopped ... the links do not have to be recreated after an upgrade? Thanks and greetings Dominik

asked Apr 21, 2021 by pudong (600 points)
2,867 questions
2,590 answers
6,720 comments
109,097 users