0 votes

We begun to notice that users in the web interface are seeing a truncated list of requests that have been approved. This seems to be related to the number of approved requests in the system for that user. For one user, it stops showing new approvals after yesterday, and for another user it has been a few weeks. Both have many approvals every day.

Any ideas?

by (950 points)
0

Hello,

Our QA team is investigating the issue. I'll update this topic as soon as they come up with something.

1 Answer

0 votes
by (215k points)

Hello,

We confirm it as a bug. Such behavior is reproduced when a user has over 1000 requests in the list.

I'll update this topic as soon as a fix is available.

Thanks for the bug report!

0

Is there an update for this issue?

Thanks!

0

Hello,

Yes, the latest minor update for Adaxes 2012.1 contains a fix for this issue. Now when viewing Approval Requests, Adaxes shows the newest requests first.

You can download it here.
Note that you need to perform additional steps to preserve Approval Requests after the upgrade. For details, see upgrade instructions.

Related questions

0 votes
1 answer

Hi, I am running into an issue when running reports where the report/export will not return the full set of results. So, for example, if I wan to run a report to ... past 1000 is omitted from both the displayed and exported results. How can I resolve this?

asked Jun 14, 2013 by avfasi (80 points)
0 votes
1 answer

Hi I've created a new custom command to create Admin accounts for our IT users I'm using the SeeAlso attribute as temporary storage on the form - this is filtered to ... different groups, but nothing which should restrict this as far as I can see. Thanks Matt

asked Sep 3, 2019 by chappers77 (1.1k points)
0 votes
1 answer

the following script works great to email a table list of ALL users indicating the appropriate value of the customer fields specified. The challenge is the export ... SendMail($email, "Annual Required Security Audit: SWE", $null, $bodyBuilder.ToString())

asked Aug 20, 2014 by mpaul (360 points)
0 votes
1 answer

The secret has expired. 365 Tenant Application. I went into Azure AD and looked and went to Enterpise Applications but don't see a place to "reset" the client secret.

asked Mar 21 by B_Witmer (20 points)
0 votes
1 answer

When I tried to login to web interface configurator it ask the username to be UPN (username@domain.com). If I just type SAM (username) it gave warning that username is not valid. Can we enable just to use username ?

asked Nov 22, 2021 by fachmi (170 points)
2,740 questions
2,474 answers
6,475 comments
1,371,995 users