0 votes

Hi all,

I am receiving the following error when trying to connect to my domain using a Domain Administrator account.

Any idea how to fix this?


by (50 points)

1 Answer

0 votes
by (216k points)
selected by
Best answer

Hello Derek,

The thing is that when registering an AD domain in Adaxes, you need to specify an account of a Domain Administrator with full permissions to manage the domain. For some reason, the account that you specified is lacking the permissions mentioned in the error message.

To workaround the issue, you can configure Adaxes to skip the permission check when registering domains. For instructions on how to do this, see the following help article: http://www.adaxes.com/help/?HowDoI.Mana ... mains.html.


Thanks that did the trick!

Related questions

0 votes
1 answer

I tried two times to update our perfectly working Adaxes instance (2022.1) to the newest version. Update process doesn't show any errors. Same applies for restore of ... service is running fine, so there is clearly some problem with permissions/access. Thanks!

asked Jan 22 by KIT (910 points)
0 votes
1 answer

Hello, I have Adaxes installed in one forest (domain.com) and we have a 1 way forest trust with another forest (ca.domain.com). I have made the Adaxes service account in ... .com I get the same error. Could someone help me understand what I'm doing wrong?

asked Jun 6, 2016 by drew.tittle (810 points)
0 votes
1 answer

I recently upgraded to version 2013.1 and since then a create user action on my help desk website no longer adds the @domainname.com to the User logon name field. ... there Exchange will not create the mailbox. Any help with this issue is appreciated. Thanks

asked May 13, 2013 by bemho (520 points)
0 votes
1 answer

Hello, after update to 2021.1 we have problems with an old Windows 2003 domain. The service account for the domain will rapidly locked out from the Adaxes server. What we ... in 2021.1 for Managed Domain? Or how can I integrade old domains? regards Helmut

asked Mar 12, 2021 by a423385 (510 points)
0 votes
1 answer

I change the service account that runs the Adaxes service and now it will not start. The error I get is: The directory service is unavailable. Firewall software may cause this issue

asked Nov 15, 2017 by bbuck (140 points)
3,071 questions
2,784 answers
434,110 users