0 votes

ADAXES version is 3.13.18106.0

trying to set up "outgoing email server" for email notification.

We are using google smtp-relay which require "SSL"

After setting it up, when clicking "test settings", it failed with "failure sending email". there is no error messages in any event logs except system event log.

this setting has been used in other places for email notificiation like printers, some softwares without any issues.

Error message from system event log is following.

"No suitable default server credential exists on this system. This will prevent server applications that expect to make use of the system default credentials from accepting SSL connections. An example of such an application is the directory server. Applications that manage their own credentials, such as the internet information server, are not affected by this."

by (60 points)
edited by
0

Hello Justin,

For troubleshooting purposes, please, post here or send us (support@adaxes.com) a screenshot of Mail Settings configured for your Adaxes service. For information on how check the settings, please, have a look at the following help article: http://www.adaxes.com/help/ConfigureMailSettings. We need something like the following: image.png

Please log in or register to answer this question.

Related questions

0 votes
1 answer

Hello, I am struggling to get Adaxes to work with Office 365. I cannot get the Azure AD module installed. I have installed both the latest full version and beta ... not supported by this processor type, which is expected. OS: Windows 8 Standard 32bit SP2

asked Jan 9, 2015 by DFassett (700 points)
0 votes
1 answer

Hello, How do I configure Adaxes to use SendHub to send SMS?

asked Mar 4 by johnphillips8504 (50 points)
0 votes
1 answer

We are testing Windows Autopilot and would still like to use the adaxes client to allow for SSPR. Is it possible to configure the Windows Integration settings on a machine that is not domain joined but is joined through Azure AD?

asked Sep 3, 2020 by scoutcor (80 points)
0 votes
1 answer

where is the configuration module to set up and external db for logging purposes

asked Apr 13, 2020 by chappyshi (40 points)
0 votes
1 answer

Hello, I was wondering if you can assist me with the following: We are in the process of migrating user mailboxes from our on-premises Exchange to Exchange Online and we would ... -a-user for new users but again, can that be filtered per type of license?

asked Feb 19, 2020 by Th4n0s (20 points)
2,518 questions
2,263 answers
6,059 comments
487,233 users