0 votes

I created an entry in the AttributeFriendlyNames2.eng.xml file, but the real name still shows instead of the friendly name in both the Web Console as well as the Adaxes Console.

I have other attributes renamed, and they all work fine, but this one does not seem to.

Here is what I have in the xml file:
<friendlyNameItem>
<ldapName>Fen-UM-Allowed-To-Send-Fax</ldapName>
<friendlyName>Enable FAXination</friendlyName>
</friendlyNameItem>

Others, like this one seem to work fine:
<friendlyNameItem>
<ldapName>Fen-UM-Coversheet</ldapName>
<friendlyName>FAX Coversheet</friendlyName>
</friendlyNameItem>

Any ideas?

by (1.1k points)

1 Answer

0 votes
by (274k points)
selected by
Best answer

Hello,

The LDAP name of the attribute you mentioned is fen-UM-AllowedToSendFax. In such a way your entry should be as follows:

<friendlyNameItem>
   <ldapName>fen-UM-AllowedToSendFax</ldapName>
   <friendlyName>Enable FAXination</friendlyName>
</friendlyNameItem>

After saving AttributeFriendlyNames2.eng.xml file restart the following:

  1. Internet Information Services (IIS).
  2. Adaxes Service.
  3. Adaxes Administration Console.

Modifications should be made on each computer where Adaxes service, Administration Console or Web Interface is installed.

0

Thanks! Can't believe I missed that!

Related questions

0 votes
1 answer

I would like to show a couple of Adaxes Virtual Attributes in the Web Portal. I've added them in the Configuration, see the 1st screenshot below. I've ... . Any help? Virtual Attributes added Security Role has permissions Virtual Attributes not showing up

asked Jul 29, 2020 by nate2 (90 points)
0 votes
1 answer

Hello, I am having issues with Reports not matching the results in the Console and Web UI. Below, you can see that the Adaxes Console only has 8 Workstations listed, but on the ... UI. Any help is appreciated, let me know if there is any questions. Thank You!

asked Jul 23, 2023 by Edogstraus00 (470 points)
0 votes
1 answer

Salutations, We have an Adaxes server that we use that was setup by someone whom is no longer with us. There is a section in the web interface that a standard user uses ... standard users fill out on one of the web pages Adaxes has setup in IIS. Suggestions?

asked Jan 16, 2023 by jkaufman-lr (20 points)
0 votes
1 answer

I'm lost as to why "Create User" doesn't show up. I made a new dashboard, mirroring the default Help Desk. Under Actions, I enabled Create User. On the web interface, the option to create a user is not showing. Am I missing a step?

asked May 15 by tromanko (330 points)
0 votes
0 answers

I have a report which is basically a query for specific set of users for which I want the last logon attribute (not the last logon timestamp). When I sort the same report ... fine. But the same report in Adaxes web portal the sort is not working the same way.

asked May 23 by Vish539 (330 points)
3,386 questions
3,085 answers
7,840 comments
545,546 users