0 votes

I created an entry in the AttributeFriendlyNames2.eng.xml file, but the real name still shows instead of the friendly name in both the Web Console as well as the Adaxes Console.

I have other attributes renamed, and they all work fine, but this one does not seem to.

Here is what I have in the xml file:
<friendlyNameItem>
<ldapName>Fen-UM-Allowed-To-Send-Fax</ldapName>
<friendlyName>Enable FAXination</friendlyName>
</friendlyNameItem>

Others, like this one seem to work fine:
<friendlyNameItem>
<ldapName>Fen-UM-Coversheet</ldapName>
<friendlyName>FAX Coversheet</friendlyName>
</friendlyNameItem>

Any ideas?

by (4.8k points)

1 Answer

0 votes
by (187k points)
selected by
Best answer

Hello,

The LDAP name of the attribute you mentioned is fen-UM-AllowedToSendFax. In such a way your entry should be as follows:

<friendlyNameItem>
   <ldapName>fen-UM-AllowedToSendFax</ldapName>
   <friendlyName>Enable FAXination</friendlyName>
</friendlyNameItem>

After saving AttributeFriendlyNames2.eng.xml file restart the following:

  1. Internet Information Services (IIS).
  2. Adaxes Service.
  3. Adaxes Administration Console.

Modifications should be made on each computer where Adaxes service, Administration Console or Web Interface is installed.

0

Thanks! Can't believe I missed that!

Related questions

0 votes
1 answer

I would like to show a couple of Adaxes Virtual Attributes in the Web Portal. I've added them in the Configuration, see the 1st screenshot below. I've ... . Any help? Virtual Attributes added Security Role has permissions Virtual Attributes not showing up

asked Jul 29 by nate2 (250 points)
0 votes
0 answers

Hello, We had this happen today, and it is the first time we have noticed this. We created a user using the HelpDesk web interface (our usual procedure), and the user ... seen before, and what we could do to try and troubleshoot if this happens again. Thanks.

asked Nov 8, 2018 by Jasonmh (2.8k points)
0 votes
1 answer

I did some testing around Fine Grained Paswword Policy and Adaxes. See my previous post. It seems to be OK. HOWEVER If I use the Adaxes web portal to view a user's ... the default domain policy and not the true one as of the FGPP as implemented by Adaxes.

asked Dec 18, 2012 by It_helpdesk (2.9k points)
0 votes
1 answer

I'm adding members to groups through a custom web portal but they don't show up in the "Members" property of the group unless I select "Show Indirect Members". ... have verified direct member/membership through the objects in AD. How can I rectify this issue?

asked Feb 1, 2013 by mdeflice (2.7k points)
0 votes
1 answer

I have the HelpDesk web interface setup and I have a Create User task that our help desk can user to create new users. I have a Property Pattern setup that sets some ... it needs to be changed from what the default is. Hope that all makes sense. Thanks!

asked Apr 15, 2013 by bemho (3.8k points)
2,330 questions
2,085 answers
5,680 comments
94,416 users