0 votes

I Have an issue at one of my clients where Chrome stopped working with Adaxes. It doesn't even render the login page, it just gives you a blank page. IE works fine. Is this a know issue?

by (480 points)
0

Hello Stuart,

For troubleshooting purposes, please, do the following:

  1. Launch Chrome web browser.
  2. Open Adaxes Web Interface.
  3. Press F12.
  4. In the console that opens, click Console.
  5. Press F5.
  6. Take a screenshot and post it here or send to us (support[at]adaxes.com).
  7. In the console that opened upon clicking F12, click Network and then click XHR.
  8. Press F5.
  9. Right-click any request in the list and then click Save all as HAR with content.
  10. Save the file and send it to us (support[at]adaxes.com).

1 Answer

0 votes
by (174k points)

Hello Stuart,

Thank you for the provided details. According to the error messages, Content Security Policy prohibits Google Chrome from loading resources via HTTP, only HTTPS is allowed. Once you allow HTTP, the issue should be gone. For information on how to configure the policy, have look at the following post on Microsoft forums: https://stackoverflow.com/questions/30280370/how-does-content-security-policy-work.

Related questions

0 votes
1 answer

My Help Desk users can unlock accounts one at a time under user management, Unlock Account. However, under the "Locked out Users" on the Home Page, there is no option to select multiple users to unlock- the check boxs are not visible.

asked Mar 12 by msylvester (450 points)
0 votes
1 answer

I am getting the following error... The type initializer for 'System.Management.Automation.PSCredential' threw an exception. The term 'Get-AdmUser' is not recognized as the ... working for months and then suddenly... BOOM! They started throwing this error.

asked Sep 2, 2016 by rmedeiros (1.4k points)
0 votes
1 answer

Hello The danish/norwegian letter "Ø" is not handled correctly in Adaxes. Even if regexp is set to ^[A-Z] , it's still possible for the user to enter and use the letter "Ø" in their ... : - "Ø" = U+00d8 (upper case) - "ø" = U+00f8 (lower case) - Thanks

asked May 11, 2016 by Boxx.dk (11.9k points)
0 votes
1 answer

We experienced today that one of our managed domains became unreachable. That gave us, what i would call, a wierd problem: The user 'user1@domail1.local' can't be logged in. ... on one of the managed domains stop a user from logging in to the web interface??

asked Oct 8, 2014 by kjesoo (7k points)
0 votes
0 answers

Good afternoon Support, I have configured a new stack of servers in the same topology of our existing environment but have hit a snag when trying to terminate SSL on the F5 ... 7.13122.0 and 3.7.11926.0 running Windows Server 2012R2 fully patched by Microsoft.

asked Jul 12, 2016 by strikk (2k points)
2,135 questions
1,900 answers
5,319 comments
3,525 users