0 votes

I have been getting the following error when running the built in user creation script. This has worked fine up until about 2 months ago.

aderr.PNG

As you can see Adaxes sees my Exchange server and databases but I still get the error. The account that I am using has the correct permissions to Exchange as well.

addd.PNG

by (20 points)
0

Hello Joshua,

For troubleshooting purposes, please, send us (support[at]adaxes.com) a copy of the Adaxes Event Log. For information on how to view the log, have a look at the following help article: http://www.adaxes.com/help/?ServiceAdministration.ServiceEventLog.html.

Also, please, enable tracing of requests sent to Exchange servers, reproduce the issue with mailbox creation and send us the log file. For information on how to enable the tracing, have a look at the following help article: https://www.adaxes.com/help/?HowDoI.PerformExchangeTasks.TraceExchangeRequests.html.

Please log in or register to answer this question.

Related questions

0 votes
1 answer

Hi all, I want to create an external Username (username-ext). Loginname is the same as the initials. Changing the intiakls -> intials-ext ... CommandPipeline.Actions.ActionBase.Execute(ICommand command) --- Ende der internen Ausnahmestapel├╝berwachung ---

asked Jun 13, 2016 by massimo.ibba (450 points)
0 votes
1 answer

I created a new interface...on the Home Page Action, it only has new user. after the fields are filled out, I get "name is not specified for the new object". Please advise.

asked Oct 18, 2013 by MeliOnTheJob (1.7k points)
0 votes
1 answer

Hi When one of our admins create a user through the webinterface, the following error appears, and the user is not created: Access to the attribute is not permitted because ... is owned by the Security Accounts Manager (SAM). (Server: domain.local) Any ideas?

asked Jun 4, 2013 by kjesoo (960 points)
0 votes
1 answer

Hello, We have hybrid setup with Azure AD sync. Sometimes when creating a user, we face below warning where in user is just created on-prem and not on o365. This is the ... happens after couple of user creations. Please let me know if there is any fix. Thanks!

asked Feb 3, 2021 by sarang.raval (20 points)
0 votes
1 answer

Hello, We are currently allowing users to submit requests for new user accounts within the domain. By default, the logon name is being formatted as %firstname%.%lastname% However this ... pre-Windows-2000 user logon name. Is there a way to work around this?

asked Dec 11, 2020 by sirslimjim (330 points)
2,635 questions
2,370 answers
6,286 comments
977,809 users