0 votes

Hello,

https://www.adaxes.com/info_whats-new.htm mentions that "Values for various attributes, such as msExchRecipientTypeDetails, msExchRecipientDisplayType and ExchRemoteRecipientType, are now displayed in a user-friendly format.", but I can only see the plain number values for these fields. Please see the attachment.

Does it need to be turned on so I can see the user-friendly representation?
Can it be due to 2017 config used on 2018 Adaxes?

by (760 points)

1 Answer

0 votes
by (280k points)
selected by
Best answer

Hello,

Does it need to be turned on so I can see the user-friendly representation?

No.

Can it be due to 2017 config used on 2018 Adaxes?

No. The thing is that the feature was applied only in Adaxes Administration Console. It will be applied for the Web Interface in one of the future releases.

0

Hello,

Adaxes 2019.1 which includes user-friendly display of the property values (e.g. Recipient Type Details) is now available. You can download it here.

What's New | Upgrade Instructions

Related questions

0 votes
1 answer

We have assigned ms-Exch-Extension-Attribute-1 as a custom field to identify the credentials of our employees (we're a medical facility). Currently, the field appears on our ... the quotes or the question mark) - to make it easier for everyone to understand?

asked Sep 6, 2012 by MarkManley (90 points)
0 votes
1 answer

At user creation, when the inbox is created, I'd like to be able to format the address as firstname.lastname@domain.com for some users. Other users firstnameintial.lastname@domain.com, is this possible? Envornment is hybrid O365. Thanks!

asked Jan 4 by cewilson (140 points)
0 votes
1 answer

Hi, I have tried to rename a Boolean attribute as below: -<friendlyNameItem> <ldapName> adm-CustomAttributeBoolean1</ldapName> <friendlyName>Is A Contractor< ... as the ldap name after iis restart etc. Would appreciate any help.

asked Mar 3, 2015 by bistromath (840 points)
0 votes
0 answers

On the Adaxes Selfservice portal we are having issues only some users can get into the portal. We have users with a secondary account for admin rights that only have access to ... year. Now it seems not be working. Any idea on why this is happening? Thanks

asked Jun 3, 2016 by 7efd721c8b (420 points)
0 votes
1 answer

When we get a user from AD we want to perform some checks and display errors to the service desk staff. eg. if userprincipalname is not equal to a custom attribute show ... GroupA and custom attribute2 is not a specific value show an error. is this possible?

asked Apr 13, 2023 by i*windows (260 points)
3,435 questions
3,131 answers
7,984 comments
546,360 users